GNU/Linux + Internet + Tecnología y Algo más de lo que me gusta!!

Entradas etiquetadas como ‘problema al actualizar lmde’

Maldito error en LMDE

Hace un par de días quise actualizar mi LMDE, y como siempre lo hago desde la terminal, me salio la chingadera con que habia un maldito error, uno parecido a éste:

E: /usr/share/initramfs-tools/hooks/live failed with return 1.
update-initramfs: failed for /boot/initrd.img-2.6.39-2-686-pae with 1.
dpkg: error al procesar initramfs-tools (–configure):
el subproceso instalado el script post-installation devolvió el código de salida de error 1
configured to not write apport reports
Se encontraron errores al procesar:

La bronca era que no podia actualizar y no podia instalar nada… me di a la tarea de buscar e investigar y hasta que encontre en los foros de Linux Mint que éste problema se debe al actualizar el kernel o algo por el estilo, y la solución es eliminar ese maldito paquete que se hacia llamar live 🙂 🙂 🙂

Para ésto escribimos en consola:

sudo aptitude purge live-initramfs

Con ésto tenemos el maldito error solucionado que me dio dolores de cabeza!! Segun el foro donde leí ésta información, no hay problema alguno que se elimine dicho paquete.

Nube de etiquetas